Login or sign up Lost password?
Login or sign up
A remote stack buffer overflow was discovered in the Firebird Server during March, 2013 that allows an unauthenticated user to crash the server and opens a gate for remote code execution. All Firebird binaries released with build numbers 26539 or lower and all snapshot builds before 20 have this vulnerability.